1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Installed Bug mod, now UI is completely gone

Discussion in 'Civ4 - BTS Unaltered Gameplay (BUG, BAT and BULL)' started by iwn, Oct 24, 2015.

  1. iwn

    iwn Chieftain

    Joined:
    Mar 8, 2015
    Messages:
    29
  2. s.bernbaum

    s.bernbaum Mostly lurking

    Joined:
    Dec 2, 2006
    Messages:
    2,603
    Location:
    The wilds of Montana
    Are you running a mod as well as BUG or only plain BTS plus BUG? Are you running BUG as a standalone mod or through Custom Assets? If using Custom Assets, the missing interface is classic for a conflict between another mod and BUG. In that case, set the ini. for the mod to not load Custom Assets.

    If you are only running BUG as a standalone mod or through Custom Assets with no other mod, then double check that BUG is installed properly. If it isn't done correctly, it can't find some of its own files, which will also cause the problem that you see.

    As for removing BUG, just delete the BUG folder. It doesn't modify the game on your hard disk. It does its modifications in memory only, when the game is loaded.
     
    ond_magiker likes this.

Share This Page