1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Installed mods doesn't show up

Discussion in 'Civ6 - Creation & Customization' started by dappi, Dec 4, 2017.

  1. dappi

    dappi Chieftain

    Joined:
    Dec 31, 2003
    Messages:
    21
    Hi! Sorry if this has already been covered but I couldn't find anything when searching.

    My problem is that Civ 6 can't find the mods that I've installed. I recently installed windows 10 and did a fresh install of Steam and Civ. I unzipped the two mods that I tried (Detailed Worlds, Moar units) in the proper folder (Users\myname\Documents\My Games\Sid Meier's Civilization VI\Mods), but when I try to find them in the game menu (additional content) they are not there (although my bought DLC appears). I've only done this with windows 7 before, but can't see what would be different.

    Anyone experienced something similar? Is a reinstall of civ the best solution?
     
  2. Gedemon

    Gedemon Modder Moderator

    Joined:
    Oct 4, 2004
    Messages:
    7,430
    Location:
    France
    What else do you have in the "Users\myname\Documents\My Games\Sid Meier's Civilization VI\" folder ?
     
  3. dappi

    dappi Chieftain

    Joined:
    Dec 31, 2003
    Messages:
    21
    Folders:
    Cache
    dumps
    Logs
    Mods
    ModUserData
    packagedDumps

    and then some files:
    AppOptions.txt
    bughelper.log
    GraphicsOptions.txt
    Inputtsettings.json
    Mods.sqlite
    SoundOpts.txt
    UserOptions.txt
     
  4. dappi

    dappi Chieftain

    Joined:
    Dec 31, 2003
    Messages:
    21
    Found the issue!
    For some reason Windows made my Onedrive the default "user document" library, so when Civ looked for mods it looked at my folders in Onedrive where I didnt install any mods. Weird and stupid. I blame Onedrive and Windows
     

Share This Page