1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

installing multiplayer bug mod error

Discussion in 'Civ4 - BTS Unaltered Gameplay (BUG, BAT and BULL)' started by Inuyasha1770, Jun 25, 2011.

  1. Inuyasha1770

    Inuyasha1770 Chieftain

    Joined:
    Jun 25, 2011
    Messages:
    1
    Hello my friends have been playing Civ4 for a long time and got me involved in it and want me to install bug mod since it is so useful. Everytime I try to install bug mod 4.4 for multiplayer use it never works it comes up when installing saying:

    "Error opening file for writing:

    C:\Program Files (x86)\Firaxis Games\Sid Meier's Civilization 4\Beyond the Sword\Mods\BUG Mod 4.4\Assets\Art\BUG\Arm.dds

    Click About to stop the installation,
    Retry to try again, or
    Ignore to skip this file."

    Every time I press retry it just brings up the same thing. If I hit Ignore it says everything until BUG\BUGMantis.dds and I can only suspect it does this for every single file while installing (I have clicked ignore for a while and it seems to be as I suspect). The BUG mod installs fine for single player but then doesn't come up when playing multiplayer. Anyone having the same problem or know what is wrong?
     
  2. EmperorFool

    EmperorFool Chieftain

    Joined:
    Mar 2, 2007
    Messages:
    9,633
    Location:
    Mountain View, California
    Try running the installer as an administrator by right-clicking and selecting Run As...
     
  3. texasAAD

    texasAAD Chieftain

    Joined:
    Jun 4, 2014
    Messages:
    11
    Whoa, that, "Run as adminstrator" tip did the trick for me.
    I can't thank you enough, a simple solution for a problem that
    took me hours to try and figure out.

    Sincerly,

    Thanks EmperorFool.
     

Share This Page