1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Instillation problem

Discussion in 'Civ4 - Technical Support' started by jsyoakum, Oct 27, 2005.

  1. jsyoakum

    jsyoakum Chieftain

    Joined:
    Oct 27, 2005
    Messages:
    3
    I just purchased and intalled CivIV and when I try to play i get the message:

    "Movies not installed properly", then it crashes. Has anyone else had this issue and/or do you have a fix?
    JSY
     
  2. Stealthrunner

    Stealthrunner Chieftain

    Joined:
    Oct 27, 2005
    Messages:
    7
    No idea, but have you uninstalled and reinstalled the game yet?
    Also, not sure if it matters, but my buddy had problems installed from a dvd writer drive. Might want to install from a non writer dvd or cd drive. Doubt it helps, but never know.

    I would definitely reinstall the game for starters.
     
  3. jsyoakum

    jsyoakum Chieftain

    Joined:
    Oct 27, 2005
    Messages:
    3
    I actually reinstalled it twice, but haven't tried a non writer dvd or cd drive. I'll give it a shot. I hope this is not gioing to be a video card issue. Thanks for you suggestion and let me know if you hear anything else.
    JSY
     

Share This Page