1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Introductory Movie, Theme Skipping

Discussion in 'Civ4 - Technical Support' started by opticaljim, Oct 26, 2005.

  1. opticaljim

    opticaljim Chieftain

    Joined:
    Oct 26, 2005
    Messages:
    164
    Location:
    san Antonio, Texas
    It's a bummer because the introductory movie looks really cool. Unfortunately, it's skipping really bad. I checked the disc for defects but I don't see any.
     
  2. Sub

    Sub in omnia paratus

    Joined:
    Jan 26, 2005
    Messages:
    600
    Same thing happened to me man. I also get skips in the animations on units...
     
  3. EDaddy

    EDaddy Chieftain

    Joined:
    Nov 27, 2001
    Messages:
    225
    Location:
    Ypsilanti, MI
    I said this in a previous post, but I am getting skips too. Glad it isn't just me!!!
     
  4. bugmenot17

    bugmenot17 Chieftain

    Joined:
    Oct 24, 2005
    Messages:
    120
    Make sure you've closed all programs in the background, most notably Firefox.
     

Share This Page