1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. Photobucket has changed its policy concerning hotlinking images and now requires an account with a $399.00 annual fee to allow hotlink. More information is available at: this link.
    Dismiss Notice
  3. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  4. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  5. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  6. Dismiss Notice
  7. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Is PTW and patch1.4 working properly in hotseat game?? =[

Discussion in 'Civ3 - General Discussions' started by O_o, Nov 15, 2002.

  1. O_o

    O_o Zergling

    Joined:
    Dec 7, 2001
    Messages:
    37
    Location:
    Thes/niki,Greece
    I have PTW and i have to report TOO many bugs/problems in the hotseat game (patch didnt improve anything=[ ?!)..Example of problems r:
    1.Second (third etc.) human player cant pick race
    2.Cant select game difficulty
    3.Game crashes almost always in diplomacy talks with other civs.

    Tell me plz if someone else experience the same problems.
     
  2. WildFire

    WildFire amour

    Joined:
    Sep 18, 2002
    Messages:
    5,185
    Location:
    mIRC
    I have had # 3 happen though not #1 or 2. Anyway, when i started new games, i always was able to pick my civs and the diffuculty level. And i believe that in diplomacy, just don't check active trades or details when checking against human opponents. Should be fine with the AI. Good luck.

    Oh yeah, save it A LOT
     
  3. sumthinelse

    sumthinelse civ investigator

    Joined:
    Mar 20, 2002
    Messages:
    1,333
    Location:
    Austin Texas USA
    #1: The interface for adding civs is kind of flaky. It works for me but sometimes I have to click on it 2 or 3 times to get it to work.

    Haven't seen anything like 2 or 3.
     

Share This Page