Issue with audio stuttering

dostillevi

Warlord
Joined
Sep 16, 2009
Messages
222
Has anyone else had trouble with audio stuttering? I tried reinstalling the game, clearing my mods folder, and reinstalling the latest mod version, but I still get audio that stutters or jumps - possibly associated with when my 3070ti GPU is maxed out (!!!). Has anyone else encountered stuttering audio or found a solution to this?
I've played VP for years without a problem, but I took a break and came back to this. The main changes are that I'm now on Win 11, have an ultrawide monitor, and have updated to the latest, post-merge version of VP.
 

dostillevi

Warlord
Joined
Sep 16, 2009
Messages
222
I reinstalled audio drivers and turned off g-sync. Issue appears to be gone. G sync is trash, completely unusable on about half the games I play.

Edit: nevermind, that wasn't it. The stuttering picked up half an hour into the game. I also tried running on a lower resolution and still get the stuttering :(. Only game I've had issues with.
 
Last edited:
Joined
Jul 23, 2022
Messages
130
I remember having it briefly. Try reinstalling display drivers (or just uninstalling nvidia audio drivers if you have them). Also try the game in a different directx. Recheck files integrity in Steam. You can also remove whole My documents/My Games/Civ5 folder and let it be made again. Check volume mixer -> Speaker/Headphones -> Advanced -> Default Format to lower. I don't remember what I exactly but some of it cured my Civ5 of that.
 

brutalz

Chieftain
Joined
Dec 12, 2019
Messages
92
Location
straya
to get best performance from g-sync
go to set up gysync in nvidia settings - enable for full screen mode,
got to manage 3d settings/global and change these settigns
- max framerate - to 3 fps lower than your monitor refresh rate
- monitor technology - gysync
- prefered refresh rate - highest available
- vertical sync - on
now turn vysync off in any program/game/software internal settings
 
Last edited:
Top Bottom