1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Lines in the Foriegn Advisor screen???

Discussion in 'Civ3 - General Discussions' started by Riderforlife13, Dec 17, 2001.

  1. Riderforlife13

    Riderforlife13 Chieftain

    Joined:
    Nov 2, 2001
    Messages:
    53
    I've read where a lot of people are having trouble with the lines in the foriegn advisor screen. I have yet to see a solution to this problem....could someone help me out here. What is everyone doing to solve this problem?
     
  2. Proteus

    Proteus Chieftain

    Joined:
    Nov 25, 2001
    Messages:
    714
    Saving your curent game, Closing Civ, Restarting Civ, Reloading your current Game.

    There doesn´t seem to be any other Solution to date :(
     
  3. Riderforlife13

    Riderforlife13 Chieftain

    Joined:
    Nov 2, 2001
    Messages:
    53
    WooHoo.....now that sounds like fun........Hopefully there will be a solution soon. It's helpful to know when you attack someone if the rest of the world is going to declare war on you....:-D.
     
  4. Sparrowhawk

    Sparrowhawk The Builder

    Joined:
    Sep 13, 2001
    Messages:
    1,676
    Gender:
    Male
    Location:
    Weimar, Germany
    had this problem with the original version of Civ III straight out of the box. It turned out that I just needed to install the alternate drivers for my ATI graphics card, and that solved the problem.

    Then, when I installed the 'morning' version of the patch, the disappearing lines problem (on both the foreign advisor and science advisor) came back.

    However, since I installed the 'good' version of the patch, all has been well.

    So if you are having problems, try these two things:

    1. Make sure you have the correct version of the patch installed.
    2. Update all of your graphics drivers.

    I am running a laptop: amd-k6 400mhz, 128 mb ram, ATI Rage LT Pro AGP 2x graphics card


    There has been discussion in the official "bug fixes" thread here:

    http://forums.civfanatics.com/showthread.php?s=&threadid=11671&perpage=20&pagenumber=2

    and also there were a bunch of us trying to fix things way back when the game was first released, here:

    http://forums.civfanatics.com/showthread.php? s=&threadid=7613

    Hope this helps.
     

Share This Page