1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

My boats seem to be underwater

Discussion in 'Civ4Col - Bug Reports' started by Civvi, Aug 27, 2011.

  1. Civvi

    Civvi Chieftain

    Joined:
    May 18, 2011
    Messages:
    87
    Whenever I play this game I don't know what is wrong but whenever I move my ships around the ship seems to be underwater for some reason and I don't know why that is. Whenever I move it around I could only see the top part of the ships and everything else is underneath the ocean. Is this some kind of bug or did they release a patch to fid this problem?
     
  2. dalgo

    dalgo Chieftain

    Joined:
    Feb 23, 2002
    Messages:
    1,425
    Gender:
    Male
    Location:
    Auckland, New Zealand
    This problem has been posted previously and seems to be a graphics issue. One suggested solution was to open the civilopedia from the main menu before starting the game to view the ships affected. See if that helps.
     
  3. Tigranes

    Tigranes Armenian

    Joined:
    Sep 11, 2008
    Messages:
    9,318
    I always run into this problem when my graphics are on the high settings. When I save the game and re-load the glitch disappears.

    I gave up on high (and medium) settings and run everything on low.
     

Share This Page