1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

NEW PBEM, my first one, v. 1,61

Discussion in 'Civ4 - PBEM Games' started by urb, Apr 18, 2007.

  1. Maydrock

    Maydrock Prince

    Joined:
    Mar 20, 2007
    Messages:
    328
    Location:
    CT
    GAME IS ON HOLD

    Due to the recent patches, I am temporarily stopping the game for approximately a week until everyone upgrades to v1.74, and to see if any other problems arise in MP games that Firaxis needs to address.

    Please make a post when you have upgraded. Once I have a warm fuzzy that Firaxis has all their i's dotted and all their t's crossed we will continue from my last save (3520 BC).
     
  2. Maydrock

    Maydrock Prince

    Joined:
    Mar 20, 2007
    Messages:
    328
    Location:
    CT
  3. deleatur

    deleatur Warlord

    Joined:
    Jul 9, 2002
    Messages:
    183
    All patched up and ready to go
     
  4. Elvis1985

    Elvis1985 Warlord

    Joined:
    Dec 13, 2003
    Messages:
    299
    Location:
    Belgium
    patch successfully installed
     
  5. Dazz_G

    Dazz_G Emperor

    Joined:
    Jul 20, 2004
    Messages:
    1,681
    Location:
    Belfast, Northern Ireland
    Maybe my intelligence is outdated but I always understood that if you patched mid PBEM then the save file wouldn't work .....
     
  6. Ben E Gas

    Ben E Gas King

    Joined:
    Mar 8, 2003
    Messages:
    947
    Location:
    Boston, MA USA
    should we patch, or not?
     
  7. Dazz_G

    Dazz_G Emperor

    Joined:
    Jul 20, 2004
    Messages:
    1,681
    Location:
    Belfast, Northern Ireland
    I personally will wait until someone says that, without doubt, the old saves will still work without crashing ... I simply don't have the harddrive space for two differently patched versions of Civ.
     
  8. Maydrock

    Maydrock Prince

    Joined:
    Mar 20, 2007
    Messages:
    328
    Location:
    CT
    Yes, yes, patch....see post #201
     
  9. Dazz_G

    Dazz_G Emperor

    Joined:
    Jul 20, 2004
    Messages:
    1,681
    Location:
    Belfast, Northern Ireland
    I'm not sure that patching now then waiting to see if there are any further MP problems is the way to go.

    All earlier patches rendered pre-existing PBEMs unplayable due to incompatibilities with the new patch ... unless this new patch is so meaningless that nothing really changes within the game (therefore why bother patching at all) then I don't see why the incompatible problem shouldn't still be a factor.

    Once patched, you cannot remove it. If you patch now and find that you cannot play your old PBEMS then the only solution is to uninstall and reinstall. I think the simpler option is to wait and see if there are any incompatibility problems PRIOR to patching.
     
  10. Maydrock

    Maydrock Prince

    Joined:
    Mar 20, 2007
    Messages:
    328
    Location:
    CT
    Once everyone has updated to the newest patch, the game will be upgraded as well, and we will be rolling. Some have already updated (including me, hehe). Most of us are in multiple games, so the best solution is to upgrade ASAP. I for one did not even realize a dual install was possible until after the fact.
    Sorry, I might have jumped the gun. My thought process is when a patch comes out, download, and be done with it.
     
  11. Dazz_G

    Dazz_G Emperor

    Joined:
    Jul 20, 2004
    Messages:
    1,681
    Location:
    Belfast, Northern Ireland
    Maybe I misunderstand you. What I think you are saying is that as long as all players update to the same patch then the game will still be playable.

    I'm not very technical with these things but this is the way I understand it ... if we all upgrade to the new patch, when you try to load a PBEM save that was saved under the old patch, even if the game loads at all, once the game progresses to an item that has changed with the new patch, the game will crash. I know of no way to update a PBEM save to work with a new patch.

    Like I have said, it is possible that, with current programming abilities, things have moved past those old problems that I talk about, and if that is the case then could someone please speak up and state this. Failing this, I fear that the PBEM may not work with the new patch.
     
  12. Ben E Gas

    Ben E Gas King

    Joined:
    Mar 8, 2003
    Messages:
    947
    Location:
    Boston, MA USA
    Who has the save? If that person patched, try it out and see if it works. If it does, we all patch, if not, then we won't patch. Those that already did will have to roll back to the last patch to continue the game. Hopefully it just works and we can all patch up and move on.
     
  13. Maydrock

    Maydrock Prince

    Joined:
    Mar 20, 2007
    Messages:
    328
    Location:
    CT
    Looks like we have no choice but to play this game in v1.61

    Urb never sent me the admin password, only his civ password, so I can only log into this game under v1.61. In my game, Clash of the Demigods, I can log into the game under either patch, 2.08 or 2.13. Whereas, with this game I can not log into the game under v1.74.

    So, until urb returns, all players in this game will have to have dual installs if they are going to play other games under 1.74/2.13.

    So...whomever has the game for the current turn can go ahead and pass it on. If anyone is of now unable to run v1.61 for whatever reason, then the game will be on hold until urb returns.
     
  14. Ben E Gas

    Ben E Gas King

    Joined:
    Mar 8, 2003
    Messages:
    947
    Location:
    Boston, MA USA
    I assume this game died, am I right?
     
  15. Maydrock

    Maydrock Prince

    Joined:
    Mar 20, 2007
    Messages:
    328
    Location:
    CT
    I don't have or can't find the admin password.

    As far as I am concerned it's dead, if we want to get going again I would say it's better to just start over. But to be honest, I don't think I want to get into anymore PBEM games with more than 2 or 3 humans, all the AI you want, but more than 2 or 3 humans and the turns just take to long.
     
  16. Tim Ford

    Tim Ford Prince

    Joined:
    Jul 16, 2006
    Messages:
    558
    Location:
    Los Angeles
    Hey all,

    I have some very bad news. This morning I received an e-mail from his wife who had just noticed my e-mails expressing concern for his disappearance.

    She has informed me that Dazz G was in a "serious road accident. The kind which is very near fatal."

    Right now he is in the hospital for an indefinite amount of time. He is completely bedridden and unable to do pretty much anything, much less be able to sit at a computer. According to her he has no alternative right now but to drop all of his games.

    His wife talked with him about me and the forum. She says his memory is still very vague but he remembers playing civilization with us. He insists that he remembers his passwords and has given them to her, and she has given them to me. He has requested that I try to notify the participants in all of his games and that I assist in replacing him with the passwords.

    He has also asked that I let everyone know why he has disappeared and to pass on that he wishes us all well and hopes to return to the gaming scene again some day.

    I don't know if Dazz is who held up your game, or if it died before he got in the accident, but if Dazz G needs to be replaced in your game to get it going again I can help.
     

Share This Page