1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Older versions of RFC and compatibility with BTS versions

Discussion in 'Civ4 - Rhye's and Fall of Civilization' started by SeekTruthFromFacts, Sep 14, 2011.

  1. SeekTruthFromFacts

    SeekTruthFromFacts Chieftain

    Joined:
    Nov 2, 2009
    Messages:
    656
    Does RFC 1.187 work with BTS 3.13 or 3.17?

    If not, does anyone have older versions of RFC?
     
  2. merijn_v1

    merijn_v1 Black Belt

    Joined:
    Dec 29, 2008
    Messages:
    5,430
    Location:
    The city of the original vlaai
    No, it doesn't. But why don't you update BTS to 3.19?
     
  3. SeekTruthFromFacts

    SeekTruthFromFacts Chieftain

    Joined:
    Nov 2, 2009
    Messages:
    656
    No-CD would be fatal to my productivity. I don't trust myself.
     
  4. deanej

    deanej Chieftain

    Joined:
    Apr 8, 2006
    Messages:
    4,859
    Location:
    New York State
    Even though it's not mentioned in the patch notes, every BtS except 3.19 contained the latest version of RFC out at the time the patch came out. For some reason when Firaxis did 3.19, they simply updated 1.181 to 3.19 rather than include 1.184 (at the time, the latest version). So 3.17 has 1.181, and 3.13 has some other version that came out between the first BtS version before 1.181 (don't know which).
     

Share This Page