1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. Photobucket has changed its policy concerning hotlinking images and now requires an account with a $399.00 annual fee to allow hotlink. More information is available at: this link.
    Dismiss Notice
  3. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  4. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  5. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  6. Dismiss Notice
  7. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

options bug??

Discussion in 'Civ4 - Bug Reports' started by ChristianJN, Oct 31, 2007.

  1. ChristianJN

    ChristianJN Chieftain

    Joined:
    Oct 31, 2007
    Messages:
    1
    I installed BTS. But i can't turn off the music. I have played civ 4 + warlords and I know where i turn off the music (in the options menu and sound button). The problem is that i get no text when i click on the sound button.

    Can i turn the music of i the xml files?

    Regards.

    Christian
     
  2. ori

    ori Repair Guy Super Moderator

    Joined:
    Dec 17, 2005
    Messages:
    15,966
    Location:
    Baden-W├╝rttemberg, Germany
    :) Welcome to CFC :band:
    This sounds like a corrupted install - did you patch to 3.13? if not it might be worthwhile, if yes you might want to think about a reinstall.
    In any case you can turn off music in the civilizationIV.ini file by changing the following value to 0

    Code:
    ; Enable/disable background music
    PlayMusic = 1
     
  3. steffenrick

    steffenrick Chieftain

    Joined:
    Oct 31, 2007
    Messages:
    1
    i had exactly the same problem. updating to version 3.13 fixed it for me

    steffen
     

Share This Page