1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Potential Multiplayer Issue

Discussion in 'Civ4 - Unofficial Patches' started by Lord Parkin, Jul 16, 2008.

  1. Lord Parkin

    Lord Parkin aka emperor

    Joined:
    Apr 27, 2004
    Messages:
    6,374
    Location:
    New Zealand
    I'm trying to figure out what's wrong, and it's not necessarily anything to do with this particular unofficial patch, but I thought I'd cover all my bases.

    The issue is, I'm trying to join a pitboss game which uses the 40Civs mod, a mod which in turn uses changes from the unofficial patch. Under this mod, it appears that I can join active pitboss games with 18 players or less, but I cannot join active pitboss games with more than 18 players. When I try to connect to such games, I simply get an indefinitely long "waiting for civ choices" screen.

    Only one other person so far (out of 29 human players) has had this issue with the pitboss game, so clearly the mod seems to work for most people. I can't figure out why it doesn't work for me though. If I start a single player game with 29 civs, it works perfectly fine.

    Incidentally, I haven't played many mods in pitboss before, but I do remember trying to play in a 32-player Warlords pitboss (with a different mod which extended the number of players) about a year ago, and encountering the same thing. (Indefinitely long "waiting for civ choices" screen, unable to join the pitboss game and had to abandon it.) Perhaps this signifies something incompatible with my version of the game having more than 18 civs in pitboss? I've only done the basic patch installs though, so what could be going wrong?

    Can anyone help? Is there anything at all in the unofficial patch which could possibly be causing anything like this? I'm sure that there is a really simple solution to my problem, but I can't seem to figure it out even after seemingly trying everything! I'd really appreciate if anyone can throw any light on the situation (perhaps someone has had a similar experience in the past). :)
     

Share This Page