1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Problem with game movies

Discussion in 'Civ4 - Star Trek Mod' started by Saskatas, Feb 13, 2010.

  1. Saskatas

    Saskatas Chieftain

    Joined:
    Feb 13, 2010
    Messages:
    3
    The game starts perfectly fine except from the fact that just a second before it launches, it sais "movies not correctly installed" and does not play any movies. Is this normal? If not, what is the problem.

    I have patch 3.19 installed and trying to play the 2.38 version of this mod.

    Also, when the game begins it sais or when I change era "Could not setup 2d stream" and does not play any music
     
  2. deanej

    deanej Chieftain

    Joined:
    Apr 8, 2006
    Messages:
    4,859
    Location:
    New York State
    The art and sound directories are not correctly placed in customAssets.
     
  3. Saskatas

    Saskatas Chieftain

    Joined:
    Feb 13, 2010
    Messages:
    3
    thanks but the thing is I have placed them in the customassets directory of beyond the sword. Maybe
    I should put them in a certain order or something? Could there be a screenshot of a correct placement if possible please?
     
  4. deanej

    deanej Chieftain

    Joined:
    Apr 8, 2006
    Messages:
    4,859
    Location:
    New York State
    If it's done correctly the root of the customAssets directory should look like it did before you copied the folders there.
     

Share This Page