1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Problem with Hotseat multiplayer with YnAMP

Discussion in 'Bug reports' started by Atroliernes, Feb 25, 2018.

  1. Atroliernes

    Atroliernes Chieftain

    Joined:
    Jan 3, 2015
    Messages:
    2
    Hi Gedemon,
    thanks for the quality modding content you've been doing !
    (I don't know if this is a know issue with the mod, but since I didn't find it in the above threads, I thought it could help you. Feel free to delete this if it's not relevant)




    I play a lot of Civ6 Hotseat with my friends (though we rarely finish a game...)

    And I've noticed everytime i load the game in hotseat on a YnAMP map with more than 12 civ spots, there is a bug.
    When the menu goes to the Civ selection, i can only see a "Mape Size Error" sign instead of the launch game button.
    It stays like this until i delete enough civ to be at 12.

    So I think the "bypass" to the game's max civ number in you mod does'nt work with Hotseat.

    If you think this a problem yo can easily fix, I'd be glad to help you.
    (I do not know if there is a similar problem with online multiplayer by the way)
    If this not something you think you'll have the time to adress maybe you can hint me at a way to find a solution.

    Thanks again for the epicness you mods brought to my games since civ5 !
     

Share This Page