1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

R&F resource display is flakey

Discussion in 'Civ6 - Bug Reports' started by weregamer, Feb 8, 2018.

  1. weregamer

    weregamer Gandhi of the Mongols

    Joined:
    Sep 6, 2006
    Messages:
    244
    Location:
    San Jose, CA
    I just realized this may be caused by scaled UI, but that's an important usability feature so I am boggled if they didn't test it. I'll try switching to unreadable tiny text tonight to see if that's it.

    Anyway, the bug is that the displays of science or turn, hold and got, faith and for, etc come out underneath the tech/Civic/great people/works/governors/etc. bar most of the time. Randomly the other bar will move down where it belongs for a few turns, then back up. I haven't seen a pattern in it yet.

    Really nasty to not be able to see your treasuries and cash flow. Really nasty.
     
  2. weregamer

    weregamer Gandhi of the Mongols

    Joined:
    Sep 6, 2006
    Messages:
    244
    Location:
    San Jose, CA
    I turned off UI scaling and the problem seems to be gone, but after an eyestrain headache I had to turn it back on.

    I have a sort of workaround - bringing up and closing the tech or civic tree *usually* fixes the bar placement.
     
  3. jsnetors

    jsnetors Chieftain

    Joined:
    Feb 19, 2018
    Messages:
    1
    Gender:
    Male
    I registered just to say that I'm having the same problem but still haven't found a workaround. I guess it's a bug when running the game at lower resolutions maybe. Since there are no working R&F UI mods, guess we'll have to just endure this crap.
     

Share This Page