1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. Photobucket has changed its policy concerning hotlinking images and now requires an account with a $399.00 annual fee to allow hotlink. More information is available at: this link.
    Dismiss Notice
  3. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  4. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  5. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  6. Dismiss Notice
  7. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Random placement/mixed TSL broken for Giant Earth

Discussion in 'Bug reports' started by evil pigeon, Nov 19, 2017.

  1. evil pigeon

    evil pigeon Chieftain

    Joined:
    Nov 19, 2017
    Messages:
    1
    It seems for whatever reason the checkbox for allowing civs to be placed randomly on the map when they don't have TSL doesn't do anything. For example in the newest logs the 53rd civ is missing as if deleted from the game. The option seems to work fine on other TSL maps like Terra and I don't know what is causing it.
     

    Attached Files:

  2. Gedemon

    Gedemon Modder Moderator

    Joined:
    Oct 4, 2004
    Messages:
    7,111
    Location:
    France
    Thanks for the log, could be a bug with the resource replacement function that makes the rest of the script to fail. I'll try to fix that for the next version, no ETA.
     

Share This Page