Realism Invictus Direct IP multiplayer - Problem in loading the save files


Apr 19, 2020

We are 2 friends trying to fall in love again for the beautiful game Civilization 4.
We have heard of Realism Invictus mode and decided to give it a go.

We setup a direct ip multiplayer game for 2 people + bunch of AI and we played smoothly for more than 50 turns.
Then we gave a break just to turn back and play a couple of hours later.

The problem we have is, when we tried to load our save game, my friend who is trying to connect to my lobby is stuck in a screen saying WAITING FOR CIV CHOICES - Leader Description. There is a question mark on a unrecognizable - shadowy figure. It gets stuck there like forever, with only option is to select GO BACK.

We tried to load the auto save files to no avail, each of them gave the same error.

Then we created another game and played for some turns, saved and quit. We loaded again and there was not any problem, we were able to play it smoothly. We tried the auto save files and they were working fine as well.
Then we played for more turns, closed the game and tried to load it the day after just to see the same error screen again!!
The auto save files were also not being loaded, giving the same error.

As funny as it sounds, seems files work properly to an extend of time and then something inexplicable happens to them.

The save files do not seem to be corrupted, I can play them when I load and vote for playing alone by not waiting for the other player. I tried the auto saves and they are also playable alone.

This is a very strange problem that we never faced before neither in Civ 4 Vanilla or BTS.

Our version of BTS is 3.19, I guess the version that we are supposed have in order to play Realism Invictus.

My friend and I will be more than happy and thankful to any opinions that might help to overcome the issue.

All the best,

Yalin III the Great


  • index.jpeg
    47.4 KB · Views: 86
Top Bottom