May 25, 2012
I have installed Civ5 and when i starrt it, it starts in so big resolution for my monitor and it writes Out of singnal. How to set resolution not from the game?
If not everything is wrong, then there should be some .ini files in My Documents\My Games\Sid Meiers Civilization 5\, like usersettings.ini, directX9.ini, directX11.ini, and so on. In one of them you should be able to find the current resolution.

But the whole thing sounds like something else might be going wrong. Update of the graphics card drivers might be a thing to consider.
I presume it actually says "Out of Range" as the error message and if so then you simply need to edit some .ini files to set it correctly. Browse to "x:\Users\username\Documents\My Games\Sid Meier's Civilization 5" and edit one of GraphicsSettingsDX9.ini or GraphicsSettingsDX11.ini depending on which you use. Scroll down to the bottom and ensure "Fullscreen = 0" and then change WindowResX and WindowsResY to something compatible with your monitor. Once you have started the game up you can use the ingame settings menu to reset it to fullscreen at a compatible resolution.
Err... it didn't work... i did it and it is still doing the same thing... It shows me the begginning movie in super resolution and somewhere in the middle of that, it writes Out of Range again... And it was in fullscreen... I did everithing you wrote. Pls help. (PS: I was a long time away)
Have you recently adjusted the video settings themselves like for another game or monitor like The_J said? It maybe that the scaling in those settings is off for some reason.
This may not apply, but I have heard of this happening to people using a 720p television as a monitor because Civ5 has a minimum full screen resolution of 1024x768.
Top Bottom