1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

[BTS] Resource Icons Borked

Discussion in 'Civ4 - Technical Support' started by VCrakeV, Apr 15, 2019.

  1. VCrakeV

    VCrakeV Chieftain

    Joined:
    Aug 22, 2014
    Messages:
    276
    If I save a game (or autosave) with resource icons enabled, the next time I load that save, the icons are disabled. Furthermore, toggling the button does nothing. If I turn the icons off before saving, I just need to turn them back on upon loading. But it's easy to forget to do this. If i forget to do it, I have to go another turn after loading, ensure the icon button is toggled off, save, then load.

    It might be worth noting I've had this same problem with Civ 6. Any idea what's going on, and how to fix it?
     
  2. Pangaea

    Pangaea Rock N Roller

    Joined:
    Sep 17, 2010
    Messages:
    5,025
    Don't know about why they don't reappear if you toggle the button, but I also find it very frustrating that there isn't a way to have them on by default (like other options such as gridlines and tile yields). For some strange reason they are always off when I load a game. Well, there is one exception tbh. If I exit the game without going to the main menu, the resource icons will be on when I load a game. Other than that, they will always be off, which I find pretty strange given the states of other buttons are saved.
     
  3. VCrakeV

    VCrakeV Chieftain

    Joined:
    Aug 22, 2014
    Messages:
    276
    That's strange. I usually exit directly to desktop, and I still get the issue. I'm not sure why it is different for you.
     

Share This Page