1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Roman Legion Roads during Multiplayer

Discussion in 'Civ3 Conquests - Bug Reports' started by Carthago, Dec 8, 2003.

  1. Carthago

    Carthago Chieftain

    Joined:
    Jul 1, 2002
    Messages:
    55
    Ive found that if you experience an "out of sync" error or for any reason need to reload a multiplayer game mid-turn, all roads built by legions dissapear.

    Doesnt effect worker built improvements just legion built roads.

    very frustrating to keep rebuilding and losing the roads
     
  2. Chieftess

    Chieftess Moderator Retired Moderator

    Joined:
    Feb 10, 2002
    Messages:
    24,160
    Location:
    Baltimore
    If you can, provide a save, and the exact steps. I suspect this could be true for any unit other than a worker that has worker actions - not just building roads. That would be a good scenario to test.
     
  3. Carthago

    Carthago Chieftain

    Joined:
    Jul 1, 2002
    Messages:
    55
    I reloaded saves as 1 player games and roads were there.

    the point of the post was that the programmers see it and at least be aware of the issues and hopefully try to fix it in a future version
     

Share This Page