Sevomod and PitBoss


Apr 16, 2006
I am trying to get Sevomod (latest & greatest version) working through PitBoss for a 3-player game (2 off the same LAN, one through multiplayer). I get Pitboss loaded with the mod (on my P-III it takes a long time, but it does come up) working, but each time I try to connect to PitBoss Civ IV disconnects on the machines trying to connect to it. I've tried this through our wireless connection and hard-wiring in, but both ways it crashes.

Any idea what could be wrong? It looks like there is a handshake going on with the server since it says "Disconnected" on there - that's why I'm wondering if the problem is with Sevomod itself. I thought I was able to use PitBoss with older versions of SevoMod.

I'm trying to use PB since I am getting persistent OOC errors when trying to play via direct IP. PB is an elegant way to combine direct IP and "over the internet" play for us.


Feb 22, 2006
I am in a 4 player PB game now with the latest sevomod 3.3 I think. It is hosted on a P500 laptop at one persons house, I assume he connects locally, and everyone else does a direct connect over the internet. It does work, but we still get the OOC error from time to time when we are all on at once. the error seams to come from the same person each time, we are not sure why it happens as often as it does.

just a thought and I would have to check with the other guys, perhaps a 7 player game would be nice. we have a 24 hour timer going to keep the game moving and get together Wed. nights around 9:00 EST to get a bunch of moves done. (simultaneous is on) we are always setting up different games, right now we are playing a team game. None of us are great at it, so if you play on the hardest level vs the computer you will be board with our game.

Top Bottom