1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. Photobucket has changed its policy concerning hotlinking images and now requires an account with a $399.00 annual fee to allow hotlink. More information is available at: this link.
    Dismiss Notice
  3. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  4. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  5. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  6. Dismiss Notice
  7. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

ships won't bombard

Discussion in 'Civ3 Conquests - Bug Reports' started by wotan321, Nov 13, 2003.

  1. wotan321

    wotan321 Chieftain

    Joined:
    Oct 25, 2001
    Messages:
    1,205
    Location:
    NC, USA
    I am playing the WW2Pacific scenario as the Japanese, I'm a few turns in and have pulled a couple of groups of BBs, Destroyers and Heavy Cruisers up to some enemy cities. I start to bombard, but I get no script saying "Citizens killed" or "Enemy Units Injured" or "No effect". I see the "explosion" animation and hear the sound, but no sign that anyting happened. The units in the city don't attrit and its just a waste. I use about a dozen ships against 2 or 3 cities, bombarding and NONE of them does anything. Aircraft bombardment shows an effect, but not ship bombardment.
     
  2. SuperBeaverInc.

    SuperBeaverInc. Groucho

    Joined:
    Apr 10, 2003
    Messages:
    14,921
    Location:
    British Columbia
    Unless you see an actual explosion overtop of the unit, then that means that nothing happened. If it is just a little thing of dirt flying up from the ground, and is not on top the unit, then that means that you missed.
     
  3. wotan321

    wotan321 Chieftain

    Joined:
    Oct 25, 2001
    Messages:
    1,205
    Location:
    NC, USA
    I am used to seeing some text pop-up telling me what happened. Normally, if I miss, it tells me something like "Bombard had no effect" or something. A little dirt flies up, but no text appears. And it did it 4 or 5 shots in a row. The city is intact, with units in it and 11 or so population. After seeing my battleships do no damage, I quit since an early clobber is important for that scenario. I will restart from the last auto-save and see what happens.

    Thanks for the feedback, though.
     

Share This Page