1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Shrinking Save Files + 100% CTD

Discussion in 'Civ5 - Confirmed Bugs' started by Coggen, Oct 11, 2010.

  1. Coggen

    Coggen Chieftain

    Joined:
    Oct 11, 2010
    Messages:
    1
    Here's a fun one. Loading the 1555AD save and hitting next turn works fine. However, saving the game in 1560AD results in the save file I've posted here, which is suddenly much smaller than the previous save (from 978kb to 583kb). Attempting to load this save results in a runtime error.

    Further, hitting next turn in 1560AD inevitably results in a CTD sometime during or after the city-states make their moves. I've tried all manner of different settings, driver updates, and rain dances, and nothing seems to prevent it. I've gone back to earlier auto saves and tried to play differently, but the game always crashes on the same turn.

    Any ideas?
     

    Attached Files:

  2. The_J

    The_J Say No 2 Net Validations Retired Moderator Supporter

    Joined:
    Oct 22, 2008
    Messages:
    33,076
    Location:
    DE/NL/FR
    Moderator Action: Moved to bug reports.
     
  3. Petek

    Petek Alpha Centaurian Administrator Supporter

    Joined:
    Nov 8, 2001
    Messages:
    3,647
    Location:
    Berkeley, Calif., USA
    I confirm the smaller save file, the CTD when continuing to play the game from 1560AD, and the runtime error when loading the second save file.

    Moderator Action: Moved to the Confirmed Bugs forum.
     

Share This Page