• Civilization 7 has been announced. For more info please check the forum here .

Site Keeps going down.

I just came back, and it was really slow. But I think it is fine now. I almost thought that something had gone wrong with my router since we had a bad t-storm.
 
I made a thread on this recently...
 
If this is to do with the search function then IMHO it should go- it's getting VERY frustrating...
 
I often lose the ability to connect to CFC. The only way I can fix it is to close my comp down and unplug my router. Wait a few mins. Then crank up my PC and CFC loads. Of course this is a bloody hassle and I don't bother most times. It's definitely a CFC problem cos all other sites load up during these times. I think I wrote an email about it to you already Thunderfall.
 
Works fine for me, although it can slow down when im searching the forums, thats to be expected. All other times it seems fine.
 
Rambuchan said:
I often lose the ability to connect to CFC. The only way I can fix it is to close my comp down and unplug my router. Wait a few mins. Then crank up my PC and CFC loads. Of course this is a bloody hassle and I don't bother most times. It's definitely a CFC problem cos all other sites load up during these times. I think I wrote an email about it to you already Thunderfall.
Have you tried clearing your cache? All the other sites might not have as much viewtime and content as CFC does. At least that's what happened to others before that had a "CFC only" problem.

Personally, I've not had any trouble with CFC loads lately, although I did that last thread about it. A week or so ago?
 
Rambuchan said:
I often lose the ability to connect to CFC. The only way I can fix it is to close my comp down and unplug my router. Wait a few mins. Then crank up my PC and CFC loads. Of course this is a bloody hassle and I don't bother most times. It's definitely a CFC problem cos all other sites load up during these times. I think I wrote an email about it to you already Thunderfall.

That happened to me on my old computer, I just cleaned out the temporary internet files folder and it came back.

Also, that is what I am now experiencing (as well as slowdown), but I just leave my PC on and wait until it comes back :).
 
Once again it just happened to me a while ago.
 
I'd just like to report back on the problems I described above.

Yes, clearing the cache does fix the problem. Thanks.

HOWEVER, why should I have to do this? I have never had to fiddle around with my caches before, in years of surfing the net. I don't have to do it for any site other than CFC. I don't really find this acceptable.

Also, I am not satisfied with this cache clearing answer because, as you probably know, I post a lot of pictures in these threads. Every time I clear my cache I have to endure all those pics loading up AGAIN! It slows down my whole experience and in a word - it SUCKS. What is going to be done about this?

This weekend has been particularly bad for loading up CFC btw.
 
Everything runs fine for me...some slow moments, but no more or less than any other site I've ever visited.

Nothing is perfect you know...I'd much rather have the search function back than a few minutes of slow time once a week, or even a day...
 
Moss said:
Everything runs fine for me...some slow moments, but no more or less than any other site I've ever visited.

Nothing is perfect you know...I'd much rather have the search function back than a few minutes of slow time once a week, or even a day...

Perhaps it's not so bad in America (closer to the server?).

But over here everyone is getting mad :gripe: .
 
Is this a site feedback thread?

Or just rant thread? Cos if it's the latter what's the point? I've been given some idea of how to mend my CFC problems when it goes down but there's no 'feedback to the feedback' why this site, and only this site, keeps going down (post #14).

Grrrrr.
 
Well, it's a free site... you get what you paid for. :p

On a more serious note, hopefully TF has notified Telefragged and they'll work on it.

On-topic, I don't have any problems here, at work; but at home, CFC is dreadfully slow. I suspect in my case, it's due to all the heavy banner loading (first). :gripe: (I'm on an ancient 56k modem at home.)
 
XIII said:
Well, it's a free site... you get what you paid for. :p

On a more serious note, hopefully TF has notified Telefragged and they'll work on it.

On-topic, I don't have any problems here, at work; but at home, CFC is dreadfully slow. I suspect in my case, it's due to all the heavy banner loading (first). :gripe: (I'm on an ancient 56k modem at home.)
Thanks. Yes it is free but we're also the numbers behind the ad sales figures. So it would be nice if these woes were addressed.

Anyway, just had to clear out my cache again.
 
Top Bottom