1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Space Race Bug - Civ2 MGE Windows 10

Discussion in 'Civ2 - Technical Support' started by southquote, Aug 26, 2017.

  1. southquote

    southquote Chieftain

    Joined:
    Aug 26, 2017
    Messages:
    26
    Gender:
    Male
    Hi,

    I am playing Civ 2 MGE on Windows 10. Everything works fine (after the necessary patching) other than videos, and I can complete the game by destroying the other civilizations. However, I am not able to complete the space race. In my current game, my space ship is due to land on Alpha Centauri in the following turn, but when I end the turn, all I see is a blank screen. Presumably (although I am not sure), this is a video associated with winning the space race, but I can't see to click through it like I can do for the blank startup video. The game just hangs on this blank screen, and i cannot complete the game. I have not found a post about this issue. Any pointers are appreciated!

    Thanks!
     
  2. Ali Ardavan

    Ali Ardavan Mathematician Moderator Civ2 GOTM Staff

    Joined:
    May 29, 2002
    Messages:
    2,930
    Location:
    Michigan, USA
    For what it is worth, the video, like all the others in Civ2, is just for fun and there is no interaction necessary. It should proceed to show you the power graph and then your score.
     
  3. catalin72

    catalin72 Chieftain

    Joined:
    Oct 31, 2008
    Messages:
    462
    Gender:
    Male
    Location:
    Romania
    Too,for Windows7,but as Ali said, the movie no matter .When spaceship arrives on AC,you can have a black screen.Press 'enter' and your score will be recorded.
     
  4. southquote

    southquote Chieftain

    Joined:
    Aug 26, 2017
    Messages:
    26
    Gender:
    Male
    Thanks for your replies. However, the game just hangs on this blank screen. I never proceed to the power graph. I tried left-clicking, pressing enter, pressing esc, waiting a while, etc. If I press alt-tab, I see two Civ2 windows: one shows a thumbnail of the map and the other is blank. If I choose the map, I see a blank screen however (and of course if I choose the blank screen, I also see a blank screen).
     

Share This Page