1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Unable to add media

Discussion in 'Site Feedback' started by KeeperOT7Keys, Aug 4, 2017.

  1. KeeperOT7Keys

    KeeperOT7Keys did nothing wrong

    Joined:
    Jul 10, 2013
    Messages:
    254
    Gender:
    Male
    Location:
    Mugla, Turkey
    Hi,
    I'm trying to upload some screenshots to share in civ4 forum; but I think I'm unable to do so.
    I click on "Media Gallery Embed" in reply box then click on "Add Media", then I try to upload an image in the directed part of the site, but I get the dialog box below. It doesn't say the error cause, so I couldn't find a solution myself. There's also something related to quota but I couldn't understand it, is there a limit on uploading images now?
     
  2. ainwood

    ainwood Consultant. Administrator

    Joined:
    Oct 5, 2001
    Messages:
    30,070
    I've had a play around with your usergroups, so try again now, and let me know.

    If it doesn't work: Have you had issues uploading before? Do you have a lot of uploads already? Can you upload to a different location without problems? I can't see anything obviously wrong with your permissions (and they say you should be able to upload, subject to your uploads not exceeding a certain amount).
     
  3. KeeperOT7Keys

    KeeperOT7Keys did nothing wrong

    Joined:
    Jul 10, 2013
    Messages:
    254
    Gender:
    Male
    Location:
    Mugla, Turkey
    I didn't had issues about uploading before, but I think last time I uploaded was before the site transfer. I don't have many uploads, and I couldn't upload the error picture to here too.
    Additionally I created adding media to both a private album and civ4 ss categories. Neither worked.
     
  4. ainwood

    ainwood Consultant. Administrator

    Joined:
    Oct 5, 2001
    Messages:
    30,070
  5. KeeperOT7Keys

    KeeperOT7Keys did nothing wrong

    Joined:
    Jul 10, 2013
    Messages:
    254
    Gender:
    Male
    Location:
    Mugla, Turkey
    Yes I tried all these again when replying to you
     

Share This Page