1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. Photobucket has changed its policy concerning hotlinking images and now requires an account with a $399.00 annual fee to allow hotlink. More information is available at: this link.
    Dismiss Notice
  3. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  4. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  5. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  6. Dismiss Notice
  7. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Unit color problem

Discussion in 'Civ4 - Technical Support' started by Talon500, May 30, 2006.

  1. Talon500

    Talon500 Chieftain

    Joined:
    Dec 28, 2005
    Messages:
    172
    Location:
    St peters
    Ok i dont know if anyone knows how to fix this but when I stack two or more units their original color turns to red, its really bugging me so feedback will be appreciated.
     
  2. Keith_C

    Keith_C Chieftain

    Joined:
    Feb 1, 2006
    Messages:
    106
    I get that sometimes too - mostly with naval units.
     
  3. Talon500

    Talon500 Chieftain

    Joined:
    Dec 28, 2005
    Messages:
    172
    Location:
    St peters
    isnt it annoying?
     

Share This Page