1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

[Vanilla] [V1.0.0.194; Reproducible] Crash after turn 400/1

Discussion in 'Civ6 - Bug Reports' started by aerinater, Jan 18, 2018.

Tags:
  1. aerinater

    aerinater Chieftain

    Joined:
    Jan 18, 2018
    Messages:
    1
    Gender:
    Male
    My game was going fantastically with no issues whatsoever until I hit turn 400/1. My hard save posted along with this post is just before hitting the turn button and the crash. Every time I load, the game crashes at the beginning of turn 401. The game stutters a bit at first before a CTD.

    I tried loading an autosave ~5 turns before the issue and doing things differently including not declaring a war and multiple other steps related to that, but once I hit turn 400/1 the game crashes.

    Looking up the issue, I also saw someone say that it was fixed by uninstalling the latest GeForce Experience application patch, which I did to no avail.

    I don't know what else to do with this save other than abandon it. For my first game in Civilization 6, not exactly the greatest impression to be sure. Any help and/or suggestions would be appreciated.

    Thank you.
     

    Attached Files:

Share This Page

Ebates: Get Paid to Shop