1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

Vanishing ships?

Discussion in 'Civ4 - Star Trek Mod' started by Axelo, Oct 26, 2010.

  1. Axelo

    Axelo Chieftain

    Joined:
    Oct 26, 2010
    Messages:
    2
    Heya,

    I just downloaded and installed the mod. Everything worked like a charm, then for no discernable reason, all the ships, starbases, etc. just up and vanished. They were still there, but their icons/models weren't visible. Nor was the name text and progress bars for the various systems. any idea what went wrong? I tried to reinstall, but nothing seems to fix it now.
     
  2. jfby

    jfby Chieftain

    Joined:
    Jun 17, 2008
    Messages:
    196
    Welcome to the forums and to this wonderful mod! Which version did you install, and what version of Civ 4 BTS do you have, patch wise? Is there a certain number of turns this issue occurs after, and will it be OK after you load a save or start a new game? Are you running Civ IV in Engish?

    I've never had this happen, but maybe if you post a save along with the other info we can try and help you out.
     
  3. deanej

    deanej Chieftain

    Joined:
    Apr 8, 2006
    Messages:
    4,859
    Location:
    New York State
    Looks like a graphics issue. I think this can happen when you GPU starts to fry...
     

Share This Page