• Civilization 7 has been announced. For more info please check the forum here .

VoxPopuli Modpacks (Last Update: 4.11.0)

That looks so unplayable.

The duration is very similar to mine, and I played 3.10 in a new computer (AMD Ryzen 5 3600 6-Core Processor). Thus, I don't think it is related to the old CPU.

Do you ever play VP 3.10? Is the problem limited just to 4+? I am curious.
It takes that much time for you too ? If it's only few turns during the game it's ok but every turns something feel wrong.
 
Last edited:
That looks so unplayable.

The duration is very similar to mine, and I played 3.10 in a new computer (AMD Ryzen 5 3600 6-Core Processor). Thus, I don't think it is related to the old CPU.

Do you ever play VP 3.10? Is the problem limited just to 4+? I am curious.
By the way this is one of the more playable experiences for us. In 4.6.2. SSEM no EUI the transitions were over two minutes. Clearly, the more modmods there are in a modpack, the worse turn transitions get for us. As for 3.10, no, we haven't tried any version before 4.6.1 yet, but we could.
 
I also use "quick combat / movement" option. It might help(?).
We also use both of them. It's not the actual AI's turn that's taking long for us, but rather the wait for the AI's turn to start after pressing the next turn button. So we're just sitting there doing nothing waiting for the AI to start playing.
 
By the way this is one of the more playable experiences for us. In 4.6.2. SSEM no EUI the transitions were over two minutes. Clearly, the more modmods there are in a modpack, the worse turn transitions get for us. As for 3.10, no, we haven't tried any version before 4.6.1 yet, but we could.
Can you send me your save so I can test if I have the issue with my hardware ?
 
We also use both of them. It's not the actual AI's turn that's taking long for us, but rather the wait for the AI's turn to start after pressing the next turn button. So we're just sitting there doing nothing waiting for the AI to start playing.
My group have had this intermittently happen as well, it seems to be internet related as it mostly happens when one or multiple of our players are having network issues.
My theory is that it's a networking thing. The game appears to do some kind of sync between clients before running the AI turn (this is also when clients will typically crash as well). What's your ping to your friend?
 
Hi, I wanted to try "R.E.D. scaling and formation" option, and changed needed parameters to "1" in "USnF-CONFIG.sql", but nothing changed in game. Are these options fixed to the modpack somewhere else, and can I change it myself?
 
Hi, I wanted to try "R.E.D. scaling and formation" option, and changed needed parameters to "1" in "USnF-CONFIG.sql", but nothing changed in game. Are these options fixed to the modpack somewhere else, and can I change it myself?
You will have memory issues if you use it. But normally you can enable it. I have to check the name of the file.

Edit: Try to look inside "ZMP_MODSPACK\Override\CIV5Units.xml", use the search function.
 
Last edited:
You will have memory issues if you use it. But normally you can enable it. I have to check the name of the file.
But this mod is certainly meant to be played somehow. Firstly I want to try it solo, with low graphic on different map sizes, to estimate limits
 
You will have memory issues if you use it. But normally you can enable it. I have to check the name of the file.

Edit: Try to look inside "ZMP_MODSPACK\Override\CIV5Units.xml", use the search function.
1717872994869.png
Found this, but didn't help. Or maybe I should restart my PC for changes to apply?
 
Well maybe it is not possible :/
Sad(
Also, is texture bugging with low "terrain detail level" graphic option appears because of the game itself, or can be fixed in modpack?
Edit: and what version is better for multiplayer, DX11 or DX9?
 
My group have had this intermittently happen as well, it seems to be internet related as it mostly happens when one or multiple of our players are having network issues.
My theory is that it's a networking thing. The game appears to do some kind of sync between clients before running the AI turn (this is also when clients will typically crash as well). What's your ping to your friend?
The networking thing would make sense to be honest, given how clunky it is with all the desyncs and stuff. Funny enough, my ping hovers around 40-45 ms (we're in the same city). In addition to both of us having over 800 mbps downstream and over 100 mbps upstream speed.
 
Sad(
Also, is texture bugging with low "terrain detail level" graphic option appears because of the game itself, or can be fixed in modpack?
Edit: and what version is better for multiplayer, DX11 or DX9?
DX9 is known to have graphic issues. You should be fine with DX11, even if sometimes some terrain improvements have flickering.
 
I discovered, that communitas map script isn't available in modpack, but when I copied them from modpack to mod folder and launched like mods, it appeared. Is it how it's meant to be because of some incompabilities with multiplayer? If yes, do compatible with vox populi multiplayer map scripts exist at all?
 
I discovered, that communitas map script isn't available in modpack, but when I copied them from modpack to mod folder and launched like mods, it appeared. Is it how it's meant to be because of some incompabilities with multiplayer? If yes, do compatible with vox populi multiplayer map scripts exist at all?
You can look at the map scripts section on the first post. Please be careful and do a copy of the Map folder somewhere on your PC before adding news mapscripts to it. If you are tired with VP etc you will have to bring back the original Map folder.
 
Top Bottom