• Civilization 7 has been announced. For more info please check the forum here .

VoxPopuli Modpacks (last update: 4.7.3)

i cant get the communitu map script to work (the others works), i get this error from firetune :
1714214447402.png
 
Is this when you try to play or create a modpack ?

Did you transfer the maps from the modpack to the MAPS folder ? I tested with VP only modpack and it works for me.
when you say transfer, do i have to delete mapscript from the mods folder too?
 
i was an attempt to place the map script inside document i have the same error otherwise :
Spoiler error :
1714216916745.png
it seems it's tied by the version provided by vox populi, i have a script taken from the modmod subforum and it works with this one
 
small update, it seems the issue come from more wonder, dont know why but by removing this one, i can finaly use communitu
 
You have 3.10.14, 4.5.1 (but no spy here or you'll crash) and 4.6.2 (the last release which should work as well as 4.5.1 but you can use spy).
The events work but I prefer to disable them.
In mid game or late game you may experience crash to desktop ("CTD") on "slave players" PCs, you can resume the game by deleting the cache folder then using an autosave. You better have set the autosave frequency every turn to be sure.
Thanks a lot Agiwan!

So versions 4.6.2 and 4.5.1 are the latest working ones and you can use all features of Vox Populi in these two (barbarians, events, spies, etc.)?
 
Thanks a lot Agiwan!

So versions 4.6.2 and 4.5.1 are the latest working ones and you can use all features of Vox Populi in these two (barbarians, events, spies, etc.)?
Try with 4.7.1 now :)
Do not use spies with 4.5.1.
 
Very stable first 100 turns for mp 4.6.2, but upon loading the save am having constant crashes. Playing the full with mods. Is there any solution to this?
Try deleting the cache folder inside "documents/mygame/civilization5. Do it on all player's PC.
 
I might have to take back what I previously said about 4.6.2 being stable for MP. It's not the worst, but quite consistently once you get to the mid/late game, the resyncs and crashing do start to become infuriating, even with regular cache clearing.

3.10.14 is by far the most stable version of this mod for MP in my experience, and honestly it's not missing much compared to the newer versions. Definitely the version I'd recommend for anyone wanting to try VP MP currently.
 
I might have to take back what I previously said about 4.6.2 being stable for MP. It's not the worst, but quite consistently once you get to the mid/late game, the resyncs and crashing do start to become infuriating, even with regular cache clearing.

3.10.14 is by far the most stable version of this mod for MP in my experience, and honestly it's not missing much compared to the newer versions. Definitely the version I'd recommend for anyone wanting to try VP MP currently.
Hi, did you try without EUI ?
Personally I have these crashes on every versions, but someone said that they could continue to play their multiplayer game if they max-zoom on ocean during AI turns, that is why I suspect that maybe some multiplayer crashes are due to EUI, I really need to test it but I do not find the time :(
 
Last edited:
Hi, did you try without EUI ?
Personally I have these crashes on every versions, but someone said that they could continue to play their multiplayer game if they max-zoom on ocean during AI turns, that is why I suspect that maybe some multiplayer crashes are due to EUI, I really need to test it but I do not find the time :(
I haven't, would that just involve deleting the EUI folders? Although must admit I'm hesitant to get rid of EUI, been so long since I've played without it!
 
I have updated the main post with a nice modpack for multiplayer, based on VP 3.10.14.
There is a chance that VP 4.2.7 may be even better (the last one with multiplayer improvements by Seroperson), but I didn't test it. After the multiplayer stability has decreased.
 
I always CTD when opening Research page. Any solution to this problem? Thanks.
 
Top Bottom