1. We have added a Gift Upgrades feature that allows you to gift an account upgrade to another member, just in time for the holiday season. You can see the gift option when going to the Account Upgrades screen, or on any user profile screen.
    Dismiss Notice

What can cause a turn 0 defeat (no units on map)?

Discussion in 'FfH2 Modmods, Scenarios, and Maps' started by rmunn, Mar 28, 2010.

  1. rmunn

    rmunn Chieftain

    Joined:
    Aug 7, 2009
    Messages:
    59
    I downloaded the map from http://forums.civfanatics.com/showthread.php?t=339762 (Nikis-Knight's map of Erebus, updated to add the Orbis civilizations) and tried playing it under RifE. But no matter what civ I tried, I consistently got a "You Have Been Defeated!" message on turn 0, with no units showing up on the map at all. I can't even load the map into WorldBuilder to look at it and maybe add the units where they need to be, since the game goes directly from "Launch!" to "You Have Been Defeated!" and I never get control.

    I've loaded the WB save up in my favorite text editor and taken a look at it, and the units are indeed present, and they're not getting placed on ocean or anything like that. The WB save also has no mod listed in it, so it should (I assume) work fine with any mod that has the right civ names. (I.e., if the mod has CIVILIZATION_MECHANOS in it, it shouldn't matter whether it's Orbis or RifE).

    Any ideas what could be causing this behavior, and how to fix it?
     
  2. vivictius

    vivictius Prince

    Joined:
    Jan 16, 2004
    Messages:
    425
    Im not sure about Orbis but RifE can handle 50 civs on a map, normal ffh can only handle 35, that will cause the error you are talking about. You just need to add more blank civ entries.
     

Share This Page