What patch to use for Planetary Pack install from CD-ROM?

FASAfan

Chieftain
Joined
Dec 7, 2017
Messages
2
Hello all!

I've installed AC and Crossfire from a Planetary Pack CD-ROM onto an XP system. I did the *.ini change, and the game works fine.

My question is, do I need the SMAC patch AND the SMAX patch? I've installed SMAX thinking it would be more "recent", but then I discovered references to a v4 SMAC patch?

Any help would be greatly appreciated!

Lee
 

Verrucosus

Warlord
Joined
Mar 25, 2002
Messages
175
If the game works fine, then you don't need anything.

The SMAC v4 patch predates SMAX so it should be included in the Planetary Pack. (You can check by running SMAC and check the version number in the help menu. It should say "Release 4.0".

However, there is something called "Windows Compatibility Update". When you apply that to the Planetary Pack, it should update SMAC to version 5.0. This removes some bugs, particularly one that stops the golden age growth bonus from helping reliably with a population boom and another one that decreases facitiy maintenance on the two highest difficulty levels.

https://forums.civfanatics.com/resources/smac_win2000_xp_compatibility_update_v1-03f-zip.23387/

Edit: link added
 
Top Bottom