1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. Photobucket has changed its policy concerning hotlinking images and now requires an account with a $399.00 annual fee to allow hotlink. More information is available at: this link.
    Dismiss Notice
  3. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  4. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  5. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  6. Dismiss Notice
  7. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

whole screen goes blank

Discussion in 'Civ4 - Technical Support' started by godochaos, Oct 27, 2005.

  1. godochaos

    godochaos Chieftain

    Joined:
    Oct 27, 2005
    Messages:
    18
    I was able to play for about 1 hour, then my whole screen went blank. I get no error, and no reaction when i hit any buttons. I hear a click like when a graphic card makes a major resolution change. It seems to do it a lot more now, sometimes 5 min, sometimes it takes 20 min then it goes blank and i have to reboot. :mad:

    Otherwise playing just fine, all looks good and runs smooth except for this intermittent problem.

    anyone else see this?

    I'm running at 1024 x 768
    Geforce Nvidia- latest drivers (october)
    Updated directx
    1 gig of memory

    :cry:
     

Share This Page