1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. Photobucket has changed its policy concerning hotlinking images and now requires an account with a $399.00 annual fee to allow hotlink. More information is available at: this link.
    Dismiss Notice
  3. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  4. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  5. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  6. Dismiss Notice
  7. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Win 2K & 3dfx ? - Weird Problem

Discussion in 'Civ3 - Technical Support' started by Markvs, Nov 2, 2001.

  1. Markvs

    Markvs Chieftain

    Joined:
    Nov 2, 2001
    Messages:
    2
    Location:
    Connecticut
    I have an interesting problem:

    The game loads and runs fine for 3 to 6 or so turns into a game. THEN the game locks and whatever unit I'm moving (settler or worker) "flies", wrapping around the screen!
    _________________________________________________

    I'm running Win2K Pro with SP2 and the 3dfx patch from Microsoft's update site. The install of W2K is less than two months old, and hasn't seen that much use.

    * It's an Intel 866 w/ 384M.
    * The 3dfx is a Voodoo5 5500 (32M) running the latest drivers.
    I've tried it in every Open GL setting, including refresh rates and resolution.
    *My monitor is a Viewsonic Q110, and is installed in Win2K with it's newest drivers.
    * The sound card is an AWE64 16-bit.
    * I've shut down all applications.
    __________________________________________________

    Any ideas out there?

    Best,
    -Markvs
     
  2. Markvs

    Markvs Chieftain

    Joined:
    Nov 2, 2001
    Messages:
    2
    Location:
    Connecticut
    I found a 3dfx patch on the Microsoft website, then reran SP2. Game works fine. :)
     

Share This Page