1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

Yield Display only showing bread

Discussion in 'Civ4 - Technical Support' started by jened, Oct 28, 2005.

  1. jened

    jened Chieftain

    Joined:
    Nov 5, 2003
    Messages:
    130
    Sorry if this was reported before, but I didn't see if after a quick search. Playing through the tuturial now and the computer seems to be handling it pretty well. Infamous audio skipping occuring but I just built my first settler in the tutorial and Sid tells me about the yield display and almost every tile displays 2 loafs instead of what should be there as indicated in bottom right corner. A few tiles have 1 loaf. I don't see any hammers or coins. When zoomed out, the loafs do look a bit different.

    System Specs
    (meets minimum but not recommended with the low end video card)
    P4 2.4
    512mb ram
    Geforce MX420
    Windows 2000 Advanced Server SP 4
     
  2. alancsilver

    alancsilver Chieftain

    Joined:
    Sep 24, 2005
    Messages:
    79
  3. jened

    jened Chieftain

    Joined:
    Nov 5, 2003
    Messages:
    130
    thanks, mods feel free to lock/delete
     

Share This Page