Advertisement
Civilization Fanatics' Center

Go Back   Civilization Fanatics' Forums > CIVILIZATION V > Civ5 - General Discussions > Civ5 - Bug Reports > Civ5 - Confirmed Bugs

Notices

Reply
 
Thread Tools
Old Oct 05, 2010, 06:17 PM   #1
Valdyr
Warlord
 
Join Date: Jun 2007
Posts: 145
Graphics glitch--deep sea uranium deposit? (green spots on water)

I built a mine on a uranium deposit in my empire, and now an ocean space 4-5 tiles away has an enchanting green glow beneath the waters. Since I didn't see anything in the tech tree about seafloor mining, I'm assuming this is a bug.

Spoiler:


Fields of green... wait, wrong strategy game. The glow pulses and twinkles just like the uranium resource on land. So far this bug has survived exiting the game and reloading the save, so I attached the savegame to see if you guys can see it too.

Patch version: 1.0.0.20.

Edit: if you can't see it in the screenshot, it's near the center of the pic, directly down from the prow of the rightmost embarked transport unit, it's a pretty obvious green glow.
Attached Files
File Type: civ5save underwaterminerals.Civ5Save (947.5 KB, 78 views)
Valdyr is offline   Reply With Quote
Old Oct 06, 2010, 01:39 PM   #2
Valdyr
Warlord
 
Join Date: Jun 2007
Posts: 145
Nobody wants to confirm? It's a really minor bug, true, but I'm kind of curious if anyone knows how it happened.
Valdyr is offline   Reply With Quote
Old Oct 06, 2010, 05:44 PM   #3
CopterGuy
Chieftain
 
CopterGuy's Avatar
 
Join Date: Jul 2010
Location: Seattle
Posts: 10
I loaded up Valdyr's save and can confirm that I see the glowing green dot in the same position. I also recall seeing this same glitch in a game I recently played, but I don't see it when I load the save (probably because the save isn't teched high enough to see the resource on the map).
CopterGuy is offline   Reply With Quote
Old Oct 06, 2010, 07:04 PM   #4
Petek
Alpha Centaurian
 
Petek's Avatar
 
Join Date: Nov 2001
Location: Berkeley, Calif., USA
Posts: 2,329
I also confirm seeing the graphic artifact. I'm patched to 1.0.0.20. Will move this thread to the Confirmed bugs forum.

Reminder: If you confirm a bug or other anomaly from a save file posted by someone else, please use the Report button to alert the moderators. Thanks.

Moderator Action: Moved to Confirmed Bugs forum.
__________________
A dog, a pant, a panic in a Patna pagoda.
Petek is offline   Reply With Quote
Reply

Bookmarks

Go Back Civilization Fanatics' Forums > CIVILIZATION V > Civ5 - General Discussions > Civ5 - Bug Reports > Civ5 - Confirmed Bugs > Graphics glitch--deep sea uranium deposit? (green spots on water)

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Advertisement

All times are GMT -6. The time now is 03:23 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This site is copyright Civilization Fanatics' Center.
Support CFC: Amazon.com | Amazon UK | Amazon DE | Amazon CA | Amazon FR