1. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  2. Main site is finally re-opened! We migrated it to a new CMS and gave it a new layout as well.
    Dismiss Notice
  3. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice
  4. Downloads database has been migrated and re-opened! Check it out and post in Site Feedback if any issue. We have done URL re-write so that old links will continue to work.
    Dismiss Notice
  5. A new Civ6 theme forum style is now available and it's made the default forum style! Check it out and comment here.
    Dismiss Notice
  6. We have successfully migrated the forum from vBulletin to Xenforo! Please take a look around and report any issue you see in Site Feedback.
    Dismiss Notice

black line in gui when using 1366 x 768 resolution ?

Discussion in 'Civ4Col - Technical Support' started by wolkenwand, May 5, 2012.

  1. wolkenwand

    wolkenwand Chieftain

    Dec 20, 2010
    Java Island
    Hi, i just trying this game whith my maximum 1366 x 768 screen resolution and noticing single vertical black line in gui, which is the brown bar screen in bottom. when i change to another resolution this black line disappear. does anyone have this issue? is there any way to remove/fix the black line?
    thanks for any help.

    Oh so sorry x_x posted in wrong forum. the game i mean is civ iv colonization. Could please moderator move this thread.
    Moderator Action: Moved.

Share This Page