1. Civ6 is coming out TODAY! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  2. Main site is finally re-opened! We migrated it to a new CMS and gave it a new layout as well.
    Dismiss Notice
  3. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice
  4. Downloads database has been migrated and re-opened! Check it out and post in Site Feedback if any issue. We have done URL re-write so that old links will continue to work.
    Dismiss Notice
  5. A new Civ6 theme forum style is now available and it's made the default forum style! Check it out and comment here.
    Dismiss Notice
  6. We have successfully migrated the forum from vBulletin to Xenforo! Please take a look around and report any issue you see in Site Feedback.
    Dismiss Notice

Cannot Install

Discussion in 'Civ3 - Technical Support' started by Andres12345, Feb 27, 2012.

  1. Andres12345

    Andres12345 Noob

    Aug 10, 2010
    I have one problem that is quite annoying, i played civ3 before back in 2010, but i died out of it and uninstalled it, and stored the CD somewhere, now i just found back the CD and decided to play it, but whenever i try to install it asks me to uninstall, every time, it takes like one millisecond to uninstall, never asks me to just install.

    I tried cleaning the registry, and exploring the CD in my comp and running the setup.exe manually too.

    Any help?

    EDIT: This might be bad but when i just went in the registry and i found the Infogrames Interactive foldier, you know, in " HKEY_LOCAL_MACHINE/SOFTWARE/Infogrames Interactive/Civilization III " there's nothing in there, just a " REG_EZ " file.

    " It seems i created a double thread, :blush:, woops. "

Share This Page