1. Dismiss Notice
  2. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  3. Main site is finally re-opened! We migrated it to a new CMS and gave it a new layout as well.
    Dismiss Notice
  4. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice
  5. Downloads database has been migrated and re-opened! Check it out and post in Site Feedback if any issue. We have done URL re-write so that old links will continue to work.
    Dismiss Notice
  6. A new Civ6 theme forum style is now available and it's made the default forum style! Check it out and comment here.
    Dismiss Notice
  7. We have successfully migrated the forum from vBulletin to Xenforo! Please take a look around and report any issue you see in Site Feedback.
    Dismiss Notice

Civ 5 launch error

Discussion in 'Civ5 - Macintosh' started by Naire, Feb 6, 2011.

  1. Naire

    Naire Chieftain

    Feb 6, 2011
    Hi everyone,

    For some reason, I just can't launch Civ 5, it worked once and never ever after :/

    When I try to open the application, I got a black screen with Civ 5 menu on top, I have to wait for 2-3 mins and then an error box pop saying (Translation from french sorry if it's not perfect):

    Civ 5.exe encountered a serious problem and have to exit.
    This may be due to an error inside the program or a Wine issue.

    And usual "you can report this bug".

    I don't know what to do, I tried to unistall/install twice, and it still doesn't work.

    I'm on Mac Pro with NVIDIA GeForce 320M

    Thank you for answering.
  2. forty2j

    forty2j Chieftain

    Dec 6, 2010
    Hmm. Sounds like you're not actually running the Mac version.. try logging into Steam while in OS X and downloading/running that.

    I'm not sure who to ask if you really want the PC version to work in Wine.

Share This Page