1. Civ6 is coming out TODAY! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  2. Main site is finally re-opened! We migrated it to a new CMS and gave it a new layout as well.
    Dismiss Notice
  3. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice
  4. Downloads database has been migrated and re-opened! Check it out and post in Site Feedback if any issue. We have done URL re-write so that old links will continue to work.
    Dismiss Notice
  5. A new Civ6 theme forum style is now available and it's made the default forum style! Check it out and comment here.
    Dismiss Notice
  6. We have successfully migrated the forum from vBulletin to Xenforo! Please take a look around and report any issue you see in Site Feedback.
    Dismiss Notice

Game Crashes When Loading RTW Saved Game

Discussion in 'Civ4 - Bug Reports' started by rwtoner, May 16, 2008.

  1. rwtoner

    rwtoner New Member

    May 16, 2008
    The game crashes when I try to load my saved "Road to War" game. The following message appears: "Instruction at "0x7c911e58" referenced memory at "0x00000000". The memory could not be "read".

    Steps to initiate crash:
    1. Start Civilization IV: Beyond the Sword
    2. Click Single Player, Load Game
    3. Select Saved Game
    4. Game restarts to load "RTW" MOD
    5. "RTW" MOD starts loading process
    6. Loading process gets to "Finished", screen goes blank
    7. A message appears that says Civilization encountered a problem and needs to shut down
    8. Message appears: "Instruction at "0x7c911e58" referenced memory at "0x00000000". The memory could not be "read".

    Note: I have the most up to date version of Civ IV Beyond the Sword and I also have the new "RTW" MOD update. I have started new "RTW" games to see if the problem repeats itself. It does. Sometimes in a new game it will crash during play. I am running XP Home Edition. My video card is a Nvidia GeForce FX 5500. I have an AMD Athlon 64 Processor 3300+.

    I have attached two saved games in which the problem is occuring.

    Attached Files:

  2. 42VA

    42VA New Member

    Jul 3, 2008
    I also get this too, with the below file

    So it's definitely not confined to one system

    I believe I managed to run this save before I patched BTS:RTW to the latest version, if that helps

    Attached Files:

  3. HG_CassiusA

    HG_CassiusA Hallowed are the Ori

    Nov 27, 2005
    Edmonton, Alberta, Canada
    I'm having a similar problem, but with some of my regular multiplayer (LAN) save games from this patch. :wallbash:

Share This Page