1. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  2. Main site is finally re-opened! We migrated it to a new CMS and gave it a new layout as well.
    Dismiss Notice
  3. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice
  4. Downloads database has been migrated and re-opened! Check it out and post in Site Feedback if any issue. We have done URL re-write so that old links will continue to work.
    Dismiss Notice
  5. A new Civ6 theme forum style is now available and it's made the default forum style! Check it out and comment here.
    Dismiss Notice
  6. We have successfully migrated the forum from vBulletin to Xenforo! Please take a look around and report any issue you see in Site Feedback.
    Dismiss Notice

Win XP Professional Bug

Discussion in 'Civ4 - Technical Support' started by Thrawn589, Oct 27, 2005.

  1. Thrawn589

    Thrawn589 New Member

    Oct 27, 2005
    I have Windows XP Professional with Service pack 2, however when going to install the game an error comes up saying.

    "Windows 2000 Detected" : This software must be run on Windows NT, Windows 95, Windows 98, or Windows Millineum Only."

    Anyone having this problem, and if so how should I fix this???
  2. Pseudofool

    Pseudofool New Member

    Oct 26, 2005
    restart hit F8 and then install...
  3. NP300

    NP300 New Member

    May 18, 2004
    North America
    You can try compatibility mode. Right click the Civ exe -> properties -> compatibility and select the version of windows.

Share This Page