1. Civ6 is coming out TODAY! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  2. Main site is finally re-opened! We migrated it to a new CMS and gave it a new layout as well.
    Dismiss Notice
  3. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice
  4. Downloads database has been migrated and re-opened! Check it out and post in Site Feedback if any issue. We have done URL re-write so that old links will continue to work.
    Dismiss Notice
  5. A new Civ6 theme forum style is now available and it's made the default forum style! Check it out and comment here.
    Dismiss Notice
  6. We have successfully migrated the forum from vBulletin to Xenforo! Please take a look around and report any issue you see in Site Feedback.
    Dismiss Notice

Help with Error on installation

Discussion in 'Civ4 - Technical Support' started by claabs, Dec 28, 2005.

  1. claabs

    claabs New Member

    Dec 28, 2005
    I keep getting the following error when installing from disc 1.

    Error Information
    Error Code: <-5003 : 0x8004ace8>
    Error Description: <>SetupDLL\SetupDLL.cpp (3037)PAPP:Sid Meier's Civilization 4PVENDOR:Firaxis Games (http://www.2kgames.com/civ4/)PGUID:CFBCE791-2D53-4FCE-B3FB-D6E01F4112E8$ XP Service Pack 2 (2600) IE 6.0.2900.2180>

    I'm trying to install from a CDRom rather than a DVD drive; however, I've got 2 different CD Rom drives and both give the same error.

    System is P4 2.66 with 1 g of RAM. 128k Radion 9250 Diamond graphic card. I've tried to clean out the system and even thought it might be a registery problem. Bought and ran Registry mechanic to correct. No help.

    Help! Anyone else getting this error? Is there a way to install around the installshield program?

Share This Page