Need help


Jul 21, 2005
I just recently reinstalled Alpha Centauri but it says my cpu is not supported and crashes are possible, then it just shuts the game off. Does anyone know what i need to do to play the game?
Welcome to CFC! [party]

You'll have to tell us what kind of CPU it is, first.
its a pentuim 4 with windows ME but i figured out how to make the game accept the cpu system, thanks anyway though
might be Win ME causing it as this OS kinda sucks. i dont remember if win ME has the option to run a program in compability mode, if so try running it in compability mode for win 98. might work.
It has nothing to do with Window ME, it has to do with Pentium 4 that will trigger this error message.

But fortunately , and as Kerensky noticed , there is a solution.
I re-quote it there, in the case some new Smac/Smax player has the same problem and the Firaxis SMAC website disappear

Double click on My Computer
Double click on the C: Local Drive (your Hard Drive or the drive that the game is installed to)
Double click on the Program Files Folder
Double click on the Firaxis Games Folder
Double click on the Sid Meier's Alpha Centauri Folder
Double click on the Alpha Centauri.ini File (The file looks like a read me text file with a little gold symbol on it).

Once the file is open in Notepad, change:




Be sure to save your changes, then run the game. You may still receive the error message. If it occurs, click OK and the game will load fine.

When i got a Pentium 4 i had the same exact error (it worked perfectly on my Pentium 2 before) and this very simple change solved it totally.
The error "CPU not supported" message continue to appear , but the game is now working flawlessly .

It would be nice for potential new player or player that has upgraded their CPU to have this important information "sticky" on this forum (in the case the Search engine is disabled one day).
Perfect. I just had this same issue after I downloaded the 4.0 patch.

Before I did that, the game ran for about 15 minutes and then crashed. So I patched it, then it had that error and it wouldn't run at all.

I'll do what you suggest and try it again.


Changed that line in the file and everything works fine.

Thanks again!

Top Bottom