Unistall after DX11 error

Discussion in 'Civ5 - General Discussions' started by eurirusty, Oct 14, 2019.

  1. eurirusty

    eurirusty Chieftain

    Joined:
    Sep 10, 2012
    Messages:
    52
    This is the second time I've had to uninstall and reinstall Civ 5 from steam. Both times, when I run Civ 5 after install, i get screens that I didn't get before the uninstall. Loading games screen is different, selecting new MODS screen is different. In game graphics are different as well. When selecting a city, I don't have the option to "buy" new tiles. Game doesn't display those tiles. Secondly, when selecting a unit, game automatically displays the limit of the movement for that particular unit without actually selecting with the cursor. I have tried to display the screens, but I'm not sure how to do that. Lastly, I constantly have to verify the integrity of the game files. Every time the program it finds that 3 files failed to verify and will need to be reacquired. Again Civ 5 crashed with an error on file : Common\Sid Meir's Civ 5\Civilization V_DX11.exe. It is a runtime errorf that produces this error. And when I get that error, my PC automatically restarts. I would greatly appreciate any help. I've been playing for over 4000 hrs on Civ 5 (i'm retired), and have never this kinds of issues.
     
    Last edited: Oct 14, 2019

Share This Page