1. We have added the ability to collapse/expand forum categories and widgets on forum home.
    Dismiss Notice
  2. All Civ avatars are brought back and available for selection in the Avatar Gallery! There are 945 avatars total.
    Dismiss Notice
  3. To make the site more secure, we have installed SSL certificates and enabled HTTPS for both the main site and forums.
    Dismiss Notice
  4. Civ6 is released! Order now! (Amazon US | Amazon UK | Amazon CA | Amazon DE | Amazon FR)
    Dismiss Notice
  5. Dismiss Notice
  6. Forum account upgrades are available for ad-free browsing.
    Dismiss Notice

4k ui scale - font too small

Discussion in 'Civ6 - General Discussions' started by draedan, Feb 9, 2018.

  1. draedan

    draedan Chieftain

    Joined:
    Dec 28, 2008
    Messages:
    49
    Hi all

    I can not play the game in 4k resolution 3840x2160 , fonts are too small.

    I am playing on 49" tv , and I am close it , still fonts are hard to read.

    is there any fix for it ?

    thakns
     
  2. draedan

    draedan Chieftain

    Joined:
    Dec 28, 2008
    Messages:
    49
    you may delete it
     
  3. heinous_hat

    heinous_hat Chieftain

    Joined:
    Sep 28, 2010
    Messages:
    583
    Location:
    under the weather
    There are two possibilities I know of to scale the UI...

    1. Enable the debug console in AppOptions.txt (EnableDebugMenu 1).
    In game, press ~ to activate the console. Use the command ui scale x , where x is a multiplier. So, fractional values <1 to shrink, and >1 to enlarge. You'll probably get best results if you use integers when enlarging.

    2. Also in AppOptions.txt, there is a variable UIUpscale . I've not tried this yet, but it would seem to be a better option if you don't want to reset the scaling every session.
     
  4. regeneration64

    regeneration64 Chieftain

    Joined:
    May 15, 2012
    Messages:
    205
    Location:
    Shropshire, England
    I presume that you found your answer. I play on a 49" TV with 4K res and had the same problem.

    To solve, just pop along to the options and boost the UI scaling to 200% (my preference). It should be available to select if the game registers the 4K resolution. I use Nvidia DSR to upscale as play through Steam Link.
     

Share This Page

Ebates: Get Paid to Shop