• Civilization 7 has been announced. For more info please check the forum here .

game crashes onto desktop while loading the map (sapiens with YNAEMP) - please help

Dschissl

Chieftain
Joined
Apr 19, 2024
Messages
3
Hi everyone,

i opened this thread a few hours ago, but it got deleted and i don't know why. I got no message why it got deleted. It just disappeared :confused: Please let me know if this is the wrong subforum. I thought it fits the most in here.

Moderator Action: Moved to Creation & Customization subforum. When new users make posts, they sometimes need approval from a moderator before they are posted. - Recursive

I love playing Civ5, like probably all of you, especially with mods. I've been trying out the sapiens MOD from Gaia for a few weeks or months now and it is amazing. In my recent game i tried it out in combination with the Yet Not Another Earth Map Pack-Mod and it worked all fine until Turn 450. I wanted to load the save on Turn 451 and then as the
game wants to load the map and everything else it sends me back to desktop. I did a bit of research and activated the logging system, but i actually can't understand the error massages or at least i don't know what to do with it. Where do i have to search for the issue or what's the problem at all and because i'm already about 100+ hours into my giant earth map with shaka and 34 other civs, i really want to bring this game to an end. Here's a list of mods i'm using in this game. Attached you can find some logs, that i hope will help to get you to understand what's exactly crashing my game now.

Mods i'm using:

Gaia's Core Mod__ (v 532)
__More Art Mod__ (v 532)
__Sapiens (v 531)
_36 Major Civilizations_ (v 532)
_Airfields and Seadromes_ (v 531)
_Camouflage_ (v 531)
_Canal Improvement_ (v 531)
_Drakkar Longboat_ (v 531)
_EUI Compatibility_ (v 531)
_Friendly Citadels_ (v 531)
_Gaia's Ethnic Diversity_ (v 531)
_Gaia's Leadership_ (v 531)
_Gaia's Suzerainty (v 531)
_Magellan_ (v 531)
_Nuclear Vault_ (v 531)
_Places of Worship_ (v 531)
_Public Transport_ (v 531)
_Rail Cannons_ (v 531)
_Sapiens Civilization Pack_ (v 531)
_Scouts Teleport to Capital_ (v 531)
_Strategic Outpost_ (v 532)
_Trade Range Map Scaling_ (v 531)
_Tribes_ (v 532)
_Volcanoes_ (v 531)
=Antikythera Mechanism= (v 531)
=Apocalypse= (v 531)
=Aquatic Resources= (v 532)
=Boosted Future Tech= (v 1)
=Furious Turns= (v 1)
=Geologist= (v 531)
=Lushness Generator= (v 1)
=No Giant Death Robots= (v 531)
=Power Armor= (v 531)
Apotheosis for Sapiens (v 6)
Pangaea-Pelego Map Script (v 1)
Yet (not) Another Earth Maps Pack (v 22)
 

Attachments

  • Logs.7z
    9.6 KB · Views: 5
Last edited by a moderator:
Problem solved!

I figured it out. It seems to be a weird bug, because on my Autosave turn 442 the _Feitoria Percebes_ (v 531) Mod is listed in the Mod-List and on Autosave turn 443 its just gone. I just dont know why. 🤷‍♂️ First of all i had to contact Gaia (dev of the mod) and asked him/her to bring the _Feitoria Percebes_ (v 531) Mod in the Mod-List on Steam again. After downloading it again (as i said....i dont know why) i had to load turn 442 where it was listed and it worked! The game actually did load everything properly. And it feels so great to know that i didn't play in vain. I mean i have to play 8 turns again, what is about 90mins in my game, but what is 90mins in a 100+ hours game^^

Still thanks for reading this. I guess the mods will close this thread?

regards Dschissl
 
The same can happen if a mod is updated and the update is incompatible with your saved game - one of the reasons not to use Steam.

Copy your MODS folder somewhere, eg the desktop
Unsubscribe from everything on Steam
Steam will delete all the mods for you (but not the copies on your desktop)
Copy all the mods back from the desktop version of MODS into the real Documents\My Games\Sid Meier's Civilization 5\MODS folder.
Start the game, all your mods will be back AND you have a private copy of the mods that Steam will never tamper with ever again
 
Yeah i know that fact, but i didn't update anything, but that's a good tip to copy the MODS-Folder somewhere else. Thanks. I actually have no idea why the _Feitoria Percebes_ (v 531) - Mod just disappeared from my list. It's just a weird thing, but i guess from now on i will copy my entire MODS folder before starting a new game. Thank you whoward69 😊
 
You don't do the update, Steam does it automatically. If the mod author updates the mod, or even deletes the mod, from Steam - BOOM!
 
Top Bottom