1. Firaxis celebrates the "Asian American and Pacific Islander Heritage Month", and offers a give-away of a Civ6 anthology copy (5 in total)! For all the details, please check the thread here. .
    Dismiss Notice
  2. We have selected the winners of the Old World random draw and competition. For the winning entries, please check this thread.
    Dismiss Notice

Having trouble getting mod to work...

Discussion in 'Civ4 - MOO2Civ' started by Dasphios, Aug 2, 2009.

  1. Dasphios

    Dasphios Chieftain

    Joined:
    Jan 12, 2009
    Messages:
    43
    Hi there. I'm relatively new the whole modding aspect of Civ 4, and thus perhaps I'm doing something vastly wrong, but I don't seem to be able to get this mod to work right. I've followed the instructions listed with both the mod itself and the 3.19 patch, but when I try to load the mod, the game crashes with a wonderfully nondescript "BTS has encountered an error and needs to close". For the sake of someone new who may well be missing something blatantly obvious, are there any steps involved in getting it work other than those expressly listed here: http://forums.civfanatics.com/downloads.php?do=file&id=12437 and here: http://forums.civfanatics.com/downloads.php?do=file&id=12703 ?
     
  2. Agent327

    Agent327 Observer

    Joined:
    Oct 28, 2006
    Messages:
    16,102
    Location:
    In orbit
    I don't know; patch 4i has a selfinstaller and instructions for patch4j are simply to unzip into the patch4i location and let files be overwritten. Do you have any unofficial patch installed? (As the 3.19 version hasn't been tested for any.)
     

Share This Page