PLs read and help if you can!

Droncen

Chieftain
Joined
Jan 8, 2003
Messages
1
Location
Stockholm sweden
i got some MAJOR buggs in my game..

1. in wuick start when ive Hitt the Build key it says that the computer is "unable to allocate draw buffer" and Civ3 dies

2. when i trie to start a new game and go past the options where you can choose the land massas and stuff the game crashes and it says

CIVILIZATION3 orsakade ett delningsfel i modul CIVILIZATION3.EXE på adress 017f:00572918.
Registrerar:
EAX=00000051 CS=017f EIP=00572918 EFLGS=00010202
EBX=00000040 SS=0187 ESP=00a73344 EBP=00000000
ECX=00a79448 DS=0187 ESI=00a78e74 FS=6677
EDX=00000000 ES=0187 EDI=00000000 GS=0000
Byte på CS:EIP:
f7 79 70 89 41 60 8b 46 04 8b 48 04 84 9c 31 a0
Stackdump:
80000200 00a787a4 00a79448 00000020 00572aed 80000200 00a760dc 00a78e74 005884a6 00a738d4 00000295 00000094 00000000 00000013 00a760dc 00000001

pls tell me what im doing wrong or give me some advice what i shoud do i loved civ 2 a just got civ 3. i have tried to patch the game with v1.29f but it dident help and i have uninstalt it 3 times and reinstalt it butt its no good..
i got the collecters edition if thats any help...
pls help me
 
Make sure you have enough system memory. What are your computer specs? Also, try not to have other memory hogging programs running at once. (although, IE, Adobe 5.5 demo, and PTW run just fine on my 384meg RAM system).

Sometimes, if you run PTW a few times, it uses up the memory, so you have to reboot.
 
Top Bottom